Corsa Italiana
11. Desember 2017, 17:53:34 *
Velkommen, Gjest. Vennligst logg inn eller registrer deg.

Logg inn med brukernavn, passord og innloggingstid
Nyheter:
 
   Hovedside   Hjelp Logg inn Registrer  
Sider: [1]
  Skriv ut  
Skrevet av Emne: Reléstyring av bensinpumpe  (Lest 3509 ganger)
#89 Vegard Lucasen
Pilota

Utlogget Utlogget

Innlegg: 1


E-post
« på: 14. April 2013, 14:42:33 »

Jeg holder på med kobling av bensinpumpa slik at den stopper hvis motoren skulle stoppe, og har ikke helt skjønt hvordan jeg skal gjøre det..

I dag har jeg koblet slik:


85: + fra hovedstrømsbryter etter sikring
30: + fra hovedstrømsbryter etter sikring
86: - fra oljetrykkslampe
87: + til bensinpumpe

Det funker naturlig nok veldig dårlig, ettersom oljetrykkslampa får jord når det ikke er trykk (lampa lyser), når trykket bygges opp brytes jord og lampa slukker. Det betyr at slik jeg har koblet bryter jeg jord når bilen går -> bensinpumpa stopper. Jeg kan veldig lite om dette, men slik jeg ser det burde jeg hatt et "omvendt rele", som ligger inne når det ikke får noen signaler, og bryter når det får jord. Fins noe sånt? Regner med det er flere som har montert et slikt relé.

Har prøvd meg på ladelampa også, da jeg trodde lampa lyste pga jord via dynamo når den ikke ladet. Når dynamoen lader trodde jeg den kjørte opp spenning så det ble + mot +, det gjør det ikke. Den bare bryter jordinga, så da blir det akkurat det samme som oljetrykkslampa.

Tips?
Loggført
#50 Thomas Stokkan
Pilota

Utlogget Utlogget

Innlegg: 0


« Svar #1 på: 14. April 2013, 19:03:00 »

Du får rele som er normalt lukket og normalt åpent. Så bytt til ett annet rele så er det nok ok. Skal prøve å finne en tegning...

Fant den: http://cuoresportivo.no/index.php?topic=19850.0 all ære til Trond i Bergen.

Thomas
« Siste redigering: 14. April 2013, 19:11:57 av #50 Thomas Stokkan » Loggført
#89 Vegard Lucasen
Pilota

Utlogget Utlogget

Innlegg: 1


E-post
« Svar #2 på: 14. April 2013, 19:52:20 »

Der var skjemaet, ja! Jeg leste gjennom Brutale-tråden, men fant ikke noe der. Trond bruker samme type relé som jeg har, bare med to utganger og at jeg har kobla det feil. Prøver å koble det riktig i mårra, satser på at det funker som det skal da. Takker!
Loggført
#34 Jens Hagen
Pilota

Utlogget Utlogget

Innlegg: 0


E-post
« Svar #3 på: 14. April 2013, 21:23:12 »

Prøv med ett rele med hvilekontakt (87a).
Ett tips, når du skall kjøpe ett rele kjøp alltid med hvilekontakt så kan du velge
om du skall bruke den eller ikke.
Loggført
Sider: [1]
  Skriv ut  
 
Gå til:  

Bygget på MySQL Bygget på PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines
Simple Audio Video Embedder
XHTML 1.0 godkjent! CSS godkjent!
Driftes av Dynamic Operations AS